Error in IE8

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Error in IE8

Soporose
BROWSER: IE8
DOCTYPE: <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">

---------------------
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; THN_Toolbar; GTB6; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; FDM; OfficeLiveConnector.1.4; OfficeLivePatch.1.3)
Timestamp: Wed, 7 Oct 2009 01:27:56 UTC

Message: Object required
Line: 508
Char: 13
Code: 0
URI: http://domainname.com/shadowbox-build-3.0b/shadowbox.skin2.js
---------------------

Any ideas?