IE6 and draggable images

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

IE6 and draggable images

adidasmgc
My problem is when I set the handleLgImages var to "drag" and try to load images in Shadowbox they are not visible in IE6.  The Shadowbox loads but just displays a white screen where the image should be.  HTML pages load fine and this problem only occurs in IE6.  When I set handleLgImages to "resize" or "none" the images are visible.

I noticed that this error occurs on the Shadowbox site (http://mjijackson.com/shadowbox/) too.  Has anyone else experienced this problem?  I was surprised to see it wasn't addressed anywhere in the forums or the Google tracking list.

URL:  http://vibrantvisual.com/ourwork/

Scroll down and click on the Autumn Smith image link.

Another problem I'm having is the Shadowbox is loading at the top of the browser window instead of centered in the viewport.  If you click on an image towards the bottom of the page you have to scroll back to the top of the window to see it.
Reply | Threaded
Open this post in threaded view
|

Re: IE6 and draggable images

Wizzud
Just checked both Mike Jackson's site and yours in IE6 and they both work fine. Pictures display within the viewport and don't need scrolling to, and draggable pictures are both visible and draggable.

About Internet Explorer...

Version : 6.0.2900.2180.xpsp_sp2_gdr.070227-2254
Cipher Strength: 128-bit
Product ID: 55276-012-0344244-22815
Update Versions: ; SP2;
Combine literacy with curiosity and a whole world of information opens up to you
Reply | Threaded
Open this post in threaded view
|

Re: IE6 and draggable images

aiwetir
In reply to this post by adidasmgc
interesting, they require scrolling here.  i'm using "multiple ie's", perhaps that is it ?
Reply | Threaded
Open this post in threaded view
|

Re: IE6 and draggable images

adidasmgc
In reply to this post by adidasmgc
I am also running a standalone version of IE6 alongside IE7 and wondered if that could have been it.  Good to know everything is working fine, even though I've spent 2 days trying to figure this out, lol.

Anyone experiencing the Shadowbox opening at the top of the window in IE7 instead of centered in the viewport?  If I scroll down the page and click on an image towards the bottom the Shadowbox opens at the top of the window and I have to scroll back up to see it.

Thanks for all the help!