IE8 - Problem with Loading Animation in 3.0.3

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

IE8 - Problem with Loading Animation in 3.0.3

Will Fastie
When using IE8 with 3.0.3 to run a gallery of images, the loading animation has some problems.

1. Only the top half of loading.gif is visible.

2. The word "Loading..." is aligned at the top if loading.gif, not the middle.

3. When the forthcoming image fades in, the loading animation is still visible on top for a split second.

None of these problems occur if IE8 is switched into IE7 compatibility mode.

Problem #3 can be demonstrated on the Shadowbox home page with the Mustang gallery. The other two problems occur on a gallery I built. I'm using a full build of 3.0.3 with everything except FLV support. Nothing was modified in Shadowbox and there are no Shadowbox overrides in the site's CSS.

Anyone else seeing this problem?

www.fastie.com, Baltimore, MD USA.

Reply | Threaded
Open this post in threaded view
|

Re: IE8 - Problem with Loading Animation in 3.0.3

Will Fastie
I have created a brief video showing the problem.

http://www.fastie.com/z/shadowbox-js/loading/shadowbox-loading.html

www.fastie.com, Baltimore, MD USA.

Reply | Threaded
Open this post in threaded view
|

Re: IE8 - Problem with Loading Animation in 3.0.3

Will Fastie
This can now be seen online, live, at http://www.hennemanarchitects.com/projects/project.php?id=5. Click the image to launch Shadowbox.

www.fastie.com, Baltimore, MD USA.