MOV file "Dark Knight" on Shawdowbox home page not playing in IE 9

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

MOV file "Dark Knight" on Shawdowbox home page not playing in IE 9

Kham
This post was updated on .
FIXXED

Hi:
I was wondering if anyone else was having this problem in IE. I am using version IE 9, Windows 7. The movie control bar shows up centered across the opened window but no video. I am on the home page of the Shadowbox Web site. This is NOT on my computer. Other .mov files I open play fine. Hmmm... this is a screen shot from the Shadowbox.js home page.

MOV file on Shadowbox site?

Any ideas? Like I said any other .mov sites work fine in IE.

(...is it just me?)

IT's FIXXED...See the posts below! THANKS to CodeMonster and Arttronics for their time and effort!

( I wouldn't of been able to do this, I'm weak!)
Reply | Threaded
Open this post in threaded view
|

Re: MOV file "Dark Knight" on Shawdowbox home page not playing in IE 9

Kham
OK. I closed IE and then opened it again and it worked... and then it didn't. Hmmm.. it's like hide and seek.

(...is it me?)
Reply | Threaded
Open this post in threaded view
|

Re: MOV file "Dark Knight" on Shawdowbox home page not playing in IE 9

CodeMonster
No its not just you. This is a bug and it has been fixed by a user (arttronics)

If you go into the shadowbox.js file and change

scale="aspect"

to

scale="1"

This will keep it from acting up after you close and open it again.

This only happens for Quicktime Movies so if you aren't using shadowbox.js to display Quicktime movies, just ignore it.
Reply | Threaded
Open this post in threaded view
|

Re: MOV file "Dark Knight" on Shawdowbox home page not playing in IE 9

arttronics
I've already submitted a bug report for this problem, which has presented itself due to the latest release of the QuickTime Browser Plugin when used with IE only.

With that said, the home page will continue to show this problem until the shadowbox.js file in use here has a fix applied, or the IE Browser viewing it is using a newer version of the QuickTime Browser Plugin, as older plugin versions do not have this problem in IE.

In the mean time, this solution provided here can be used until the issue is fixed in the next Shadowbox update release.

@CodeMonster
You provided incorrect repair method that I addressed already. It is not scale="1"  because that is a string value and the equal sign is incorrect. The correct version stands as a Boolean value:  scale:1 without the equal sign.

When posting your markup here on the forum follow these simple steps:

0. Login and paste your markup into the Message Box.
1. Mouse select the markup you just pasted.
2. Press the More Button from the Message Box Toolbar.
3. Select Raw text from the drop down menu. DONE!

If I don't respond to your POST, it's your inability to provide your markup correctly.

Check out a few DEMOS I made that are here in this forum.

Reply | Threaded
Open this post in threaded view
|

Re: MOV file "Dark Knight" on Shawdowbox home page not playing in IE 9

CodeMonster
Thanks for the correction, i must not have caught that before I hit "Post Message"
Reply | Threaded
Open this post in threaded view
|

Re: MOV file "Dark Knight" on Shawdowbox home page not playing in IE 9

arttronics
You can EDIT a previous post and make it correct if you wish, but you'll need to be logged on.

Choose More while you hover over a previous posting and select Edit Post.

That post will then show that it's been updated with a time stamp.

When posting your markup here on the forum follow these simple steps:

0. Login and paste your markup into the Message Box.
1. Mouse select the markup you just pasted.
2. Press the More Button from the Message Box Toolbar.
3. Select Raw text from the drop down menu. DONE!

If I don't respond to your POST, it's your inability to provide your markup correctly.

Check out a few DEMOS I made that are here in this forum.

Reply | Threaded
Open this post in threaded view
|

Re: MOV file "Dark Knight" on Shawdowbox home page not playing in IE 9

Kham
Wow! Can I hang out with you guys? That was a very easy fix with everyones help. Yea, I bet it took a while to fix that. I appreciate the grueling work. It worked perfect and I can't thank everyone enough. Thanks CodeMonster (CodeMaster!) for taking the time to respond and Arttronics YOU ROCK! Now I can do what I do which is design rather than program. All the best!
Reply | Threaded
Open this post in threaded view
|

Re: MOV file "Dark Knight" on Shawdowbox home page not playing in IE 9

CodeMonster
i wish there was a marked as answered functionality on this forum. i digress

all the cred goes to arttronics, he put in the man hours.