Next / Previous links not working on Ajax page

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Next / Previous links not working on Ajax page

Wayne
Hi,

I'm working on a photo gallery that utilizes Quicksand advanced sorting. http://waynehultum.co.uk/dwimages/sorting/ is where I am so far.

The problem is when you click the motorsport link, a separate page is loaded in with the motorsport images. On this page the first two images should be part of a gallery but the next and previous links aren't showing.

Could anyone point me in the right direction to help me resolve this?

Thanks in advance.

Wayne.
Reply | Threaded
Open this post in threaded view
|

Re: Next / Previous links not working on Ajax page

manfer
I took I look to your page and looks fine Wayne.

When I click the link, some images appear. You say only first to images are linked as a shadowbox gallery and it is what is happening indeed. If I click the first thumbnail shadowbox is opened and the first image appears, and there is a next arrow (next link). When you click the arrow the second image appears in the shadowbox and a preview arrow (preview link) is present.

Thats the default behaviour of shadowbox galleries:

<ul>
<li>on the first image there is only a next arrow.</li>
<li>on the last image there is only a prev arrow.</li>
<li>all images in between will have prev and next arrows.</li>
</ul>

If you mean you even can't see the prev and next arrow then maybe is on your specific operating system and your specific browser. Share that data. Testing your site looks as you explained it should.