Shadowbox appears but Movie won't load

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|

Shadowbox appears but Movie won't load

peterfrancon
Michael hi

I loaded Shadowbox, and added the following code to a Frontpage article:

alt&;a href="http://www.youtube.com/watch?v=9V0s5-rwrqg&hl=en&fs=1&rel=0&autoplay=1" title="FreeSpirit Adventure - Let The Adventure Begin!" rel="shadowbox;width=450;height=274;player=swf"</a>
alt&;img class="border" src="/images/stories/content_pictures/freespirit_adventure_tours_12.jpg" border="0"</a>


Click on the Picture, the Shadowbox appears, in the Status Bar: "Waiting for Youtube" then "Done", but the Video will not load.

The Page's source code reports the following scripts being loaded...

 <link rel="stylesheet" href="http://www.freespiritadventure.com/plugins/system/shadowbox/examples/build/shadowbox.css" type="text/css" />
  <script type="text/javascript" src="/plugins/system/mtupgrade/mootools.js"></script>  <script type="text/javascript" src="/media/system/js/caption.js"></script>  <script type="text/javascript" src="http://www.freespiritadventure.com/plugins/system/shadowbox/min/index.php?g=sb&ad=base&lan=en&play=img-swf-flv-qt-wmp-iframe-html"></script>  <script type="text/javascript">Shadowbox.init({ autoDimensions: true, continuous: true });</script>
I've read the posts at http://shadowbox-js.com/forum.html#nabble-td4571484|a5455511

...even tried loading the script code...

<link rel="stylesheet" type="text/css" href="shadowbox.css">
                <script type="text/javascript" src="shadowbox.js"></script>                <script type="text/javascript"> Shadowbox.init({ players: "flv", }); </script>
...changing "flv" to "swf", to no avail.

I'm using joomla 1.5.22 with the Rocket Themes Template: Dimensions Light.

I can't help thinking this is about to work, but how...

I'm using FF 3.6.16.

The Page in question is here: www.freespiritadventure.com.

Any ideas where I'm going wrong?

Peter
Reply | Threaded
Open this post in threaded view
|

Re: Shadowbox appears but Movie won't load

HenzeBerkheij
Did you try another movie??
Reply | Threaded
Open this post in threaded view
|

Re: Shadowbox appears but Movie won't load

peterfrancon
I didn't think of that Henze.

I just tried a different movie and the same thing happens.

I wondered if it was the order in which Plugins were loading, so I changed the loading order of various Plugins, no joy I'm afraid.

I can't think what to tell you next...

Peter
Reply | Threaded
Open this post in threaded view
|

Re: Shadowbox appears but Movie won't load

peterfrancon
Sorted! ...it was an error in my article scripting. Very pleased with the results! Thank you for a great Plugin!
Reply | Threaded
Open this post in threaded view
|

Re: Shadowbox appears but Movie won't load

MagicWandArt
Hello,
please tell me what plug-ins you reversed to make this work.  I have tried everything the forums suggested to no avail.  my site, magicwandart.com has a 3-d movie in the "Illustrations" page that only partially loads in safari, but not FF, IE, etc....  PLEASE HELP.  I've changed movie controls to true, and my js file seems ok....help!!!!
Reply | Threaded
Open this post in threaded view
|

Re: Shadowbox appears but Movie won't load

jurgen
Would be great to share with others if you find a solution!
Reply | Threaded
Open this post in threaded view
|

Re: Shadowbox appears but Movie won't load

peterfrancon
Apologies for a slow reply... The code my webmaster loaded in the article to make the Shadowbox work is below: title="FreeSpirit Adventure Tours" rel="shadowbox;width=650;height=475;player=swf" href="http://www.youtube.com/v/K_-tolM4SuY&hl=en&fs=1&rel=0&autoplay=1">FreeSpirit Adventure Tours ...inside an Anchor Tag (I can't figure out how to show you the code without it turning into a link!" I didn't really understand what he'd done that made it work. This is all the light I can shed on the problem. The ShadowBox plugin is loaded last. I've attached screen grabs of the Parameters Settings. Hope this helps. Peter shadowbox_01.jpg shadowbox_02.jpg
Reply | Threaded
Open this post in threaded view
|

Re: Shadowbox appears but Movie won't load

MagicWandArt
swf files work flawlessly in Shadowbox, its the Quicktime mov files that wont display in firefox or even safari now!!!  Check out my site magicwandart.com