Why not support Joomla! 3.x?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Why not support Joomla! 3.x?

Jonas Jensen
When can I get your lovely shadowbox to my Joomla 3.x website? I can not install the plugin?