no thumbnail of photo displayed

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

no thumbnail of photo displayed

bazooka
ANY assistance would be greatly appreciated. Here's where I'm at...
I'm using Joomla 1.5. I just uploaded and activated the shadowbox plugin and I've got it halfway working. I'm trying to follow your directions posted online and I've searched the forums but no luck. Prob cuz I'm a newb to CMS and PHP.
So, I installed your shadowbox plugin. I created a test page with this code for the image that I want to apply shadowbox to.

Member Profile Page Sample

When I open the page there is only a text link 'Member Profile Page Sample' that opens the photo via shadowbox. I can't figure out why there isn't a thumbnail photo displayed in the article???

Here is the important header info from viewing source code of page.

<link rel="stylesheet" href="http://www.mysite.com/plugins/system/shadowbox/shadowbox.css" type="text/css" />
  <script type="text/javascript" src="/components/com_jcomments/js/jcomments-v2.1.js?v=2"></script>  <script type="text/javascript" src="/components/com_jcomments/libraries/joomlatune/ajax.js"></script>  <script type="text/javascript" src="/includes/js/joomla.javascript.js"></script>  <script type="text/javascript" src="/media/system/js/mootools.js"></script>  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript"> window.addEvent('domready', function(){ var JTooltips = new Tips($$('.hasTip'), { maxTitleChars: 50, fixed: false}); }); </script>  <script type="text/javascript" src="http://www.mysite.com/plugins/system/shadowbox/shadowbox.js"></script><script type="text/javascript">Shadowbox.init({ players: ["img", "swf", "flv", "qt", "wmp", "iframe", "html"], adapter: "base" });</script>
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />

  <link rel="stylesheet" type="text/css" href="/templates/camouflage/css/template.css" />
 

 
  <script type="text/javascript" src="/templates/camouflage/script.js"></script> </head>


I'm assuming all 'shadowbox' code was automatically added via your plugin. I know there is something I'm doing wrong or missing. I honestly dont know how to edit <head> info in joomla1.5 yet. I found a plugin 'Custom Head Tag'. Do I need to use that? I've got a few themes also for people to choose between if that makes a difference.

Thank you for your help and time!
Reply | Threaded
Open this post in threaded view
|

Re: no thumbnail of photo displayed

Wizzud
I'm going to take a stab in the dark here, and guess that you have installed Softforge's "Shadowbox Media Viewer" plugin for Joomla?
And the reason that you have posted on this forum is that Softforge have (very cheekily, in my opinion) linked the Support button for their plugin through to this site instead of their own support facility (if they have one)?

Unfortunately, the Shadowbox Media Viewer plugin for Joomla - or any other 'shadowbox' plugin for Joomla - is not a direct product of Shadowbox (the subject of this forum). They are all merely mechanisms provided by other 3rd parties, with the intention of making Shadowbox itself (which is pure client-side javascript) easier (supposedly!?) to install and use in a Joomla CMS site.
If you have a problem with the plugin then I'm afraid your first and best bet for getting an answer should probably be the provider of the plugin, because I can't tell you how to configure your plugin, or set up your articles, or what extra actions you may or may not need to take that the plugin authors have possibly neglected to tell you!

If you have a site where it's not working then I'll take a look - if your Member Profile Page Sample was meant to be link, then it doesn't work - but don't expect too much more than a 'This is what's wrong' answer.
Combine literacy with curiosity and a whole world of information opens up to you
Reply | Threaded
Open this post in threaded view
|

Re: no thumbnail of photo displayed

bazooka
First. Thanks for the quick response. Pretty lame of them to link directly to you for support!